Alan's sysadmin Blog

Working smarter not harder

Exchange 2013 CU1 Installation

Posted by Alan McBurney on April 3, 2013


The long awaited CU1 update for Exchange 2013 has finally arrived.
This updates allows for on-premises coexistence with Exchange 2010 SP3 & 2007 SP3 RU10 and brings the Exchange 2013 build number up to 15.0 (Build 620.29)

The admin display version from a pre and post CU1 install are shown below. (Ex2K13-01 running RTM & Ex2K13-02 running CU1)

image

CU1 also brings new Schema, AD & Domain updates so all three need to be prepared before running setup.

To prepare the schema run

  • setup.exe /PrepareSchema

To prepare AD run

  • setup.exe /PrepareAD

To prepare Domain its

  • setup.exe /PrepareDomain

Finally to install the update onto a RTM version of 2013 run

  • setup.exe /m:Upgrade

There are only a few click to navigate though before installation begins

Installation took a good 40 minutes on my machines.

If you have been hanging back on the installation of 2013 until CU1 there is no need to install the RTM version first.
As the updates are cumulative run setup straight from CU1 media and your done.

Happy patching.

Exchange 2013 CU1 can be downloaded here

Advertisements

One Response to “Exchange 2013 CU1 Installation”

  1. Mvd said

    I can not move my mailboxes between 2010 and 2013. Error : Mailbox V14 vs V15.
    What to do?

    Thx

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: